<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="https://www.grahamleader.com/sites/grahamleader.com/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="The Possum Kingdom East Fire and Ambulance Auxiliary has purchased a new fire truck for the PK East Volunteer Fire Department." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.grahamleader.com/lake-country-sun-news/lcs-new-truck-its-way-pk-vfd" />
<link rel="shortlink" href="https://www.grahamleader.com/node/194988" />
<meta property="og:site_name" content="Graham Leader" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.grahamleader.com/lake-country-sun-news/lcs-new-truck-its-way-pk-vfd" />
<meta property="og:title" content="LCS: New truck on its way to PK VFD" />
<meta property="og:description" content="The Possum Kingdom East Fire and Ambulance Auxiliary has purchased a new fire truck for the PK East Volunteer Fire Department." />
<meta property="og:updated_time" content="2018-09-25T16:28:07-05:00" />
<meta property="article:published_time" content="2018-09-17T11:21:15-05:00" />
<meta property="article:modified_time" content="2018-09-25T16:28:07-05:00" />
    <title>LCS: New truck on its way to PK VFD | Graham Leader</title>
  <link type="text/css" rel="stylesheet" href="https://www.grahamleader.com/sites/grahamleader.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.grahamleader.com/sites/grahamleader.com/files/css/css_IT8Gh-7Zu_PwAwX3vTuXcUGwzCSZbRDRie2Gg0w7zhc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.grahamleader.com/sites/grahamleader.com/files/css/css_Km3Nigbunj9eLTQKHLNuJIM1xjYhPfDflqTcrFE5Wd8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.grahamleader.com/sites/grahamleader.com/files/css/css_y3VZefowKM135HsYIlMG_UaU4L9FXG7oaOwjqziTqoo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.grahamleader.com/sites/all/themes/cni/css/menu_break_767.css?pg2bm4" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_OUFEujSHQrc2K19I0S6OhXRJ6kMXn5gLllkE5NVYn7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar2"] = googletag.defineSlot("/116205717/TPA-Northsidebar2", [300, 250], "dfp-ad-tpa_northsidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Northleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_fFIWBNsl5MAO5AT-AGsuMRaXF-K79vGshb3YGwVKJIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-77243405-1", {"cookieDomain":".grahamleader.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_sMRoxt6MHrfF-NCbWiJSXS0ezMvrkwFmLuY9nH01o-k.js"></script>
<script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_BucvPKL6pvKQI3uarvHLqB2M0nk5g0mtn4FRBU5bmhQ.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-194988 node-type-article grahamleader sidebars-split lake-country-sun-news lcs-new-truck-its-way-pk-vfd">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="http://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright Policy</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="last leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/lake-country-sun-news/lcs-new-truck-its-way-pk-vfd" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-8kZM86tJCysWLC8kXcfuecKSuAlSsHgWt9h1fh2Paho" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/grahamleader"></a></li><li><a class="twitter" href="https://twitter.com/grahamleader"></a></li><li><a class="pinterest" href="https://www.pinterest.com/grahamleader"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.grahamleader.com/sites/grahamleader.com/files/banner_0.jpg"
                                  alt="Graham Leader"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-1 sf-single-items-9"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2161-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/lifestyles" title="Lifestyles" class="sf-depth-1"><span>Lifestyles</span></a></li><li id="menu-1286-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-2375-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://www.mercolocal.com/affiliates/Northwest-Texas" title="" class="sf-depth-1 menuparent"><span>Marketplace</span></a><ul><li id="menu-1222-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine123360/Full/index.aspx?II=123360" title="" class="sf-depth-2"><span>Classifieds</span></a></li></ul></li><li id="menu-2169-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Graham%20LeaderID340/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-3496-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/Lake%20Country%20SunID343/" title="" class="sf-depth-1"><span>Lake Country Sun</span></a></li><li id="menu-2258-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="/calendar-node-field-date/month" title="" class="sf-depth-1"><span>Calendar</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 2);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-194988" class="node node-article last clearfix" about="/lake-country-sun-news/lcs-new-truck-its-way-pk-vfd" typeof="schema:NewsArticle sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="schema:image og:image rdfs:seeAlso" resource="https://www.grahamleader.com/sites/grahamleader.com/files/field/image/unnamed_copy.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.grahamleader.com/sites/grahamleader.com/files/styles/flexslider_full/public/field/image/unnamed_copy.jpg?itok=Bk9eXLbK" width="800" height="500" alt="" title="" /></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">LCS: New truck on its way to PK VFD</h1>
      
      <span property="schema:name" content="LCS: New truck on its way to PK VFD" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-09-17T11:21:15-05:00" datatype="xsd:dateTime">Mon, 09/17/2018 - 11:21am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even" property="schema:author">Nathan Lawson</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:news@grahamleader.com"><span>news@grahamleader.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:articleBody content:encoded"><p>The Possum Kingdom East Fire and Ambulance Auxiliary has purchased a new fire truck for the PK East Volunteer Fire Department.</p>
<p>Carol Stanford, auxiliary member, said the auxiliary purchased the vehicle from Steele Fire Apparatus of Haskell for $67,537. The money comes from the sales the auxiliary holds on the third Saturday of each month except December which is held on the second Saturday. The VFD informed the auxiliary for the need of a new truck in December 2017.</p>
<p>The truck is being taken to New Mexico to show other fire departments before arriving at the lake in time to be shown off at Possum Fest on Oct. 6 in front of the PK Chamber of Commerce. The acquisition of the truck brings the department to seven total vehicles.</p>
<p>The new truck will come with new jaws of life, a spreader and a NXTGEN cutter. These will allow firefighters to be more equipped to cut into and remove doors from vehicles in serious accidents. The truck will also arrive with extra battery packs, hose upgrade kits, chassis lift kit, skid plate, running guard and a brush guard cage, which is important because Stanford said the previous brush guard was damaged in the Surprise Fire.</p>
<p>The PK east auxiliary takes item donations every Saturday, except for the day of the sale, from 9 a.m. to noon at the PK Lions Club building at 142 La Villa Road in Graford. The auxiliary requests for people not to leave donated items outside the fire station or Lions Club other than Saturdays. For more information call Roberta at 214- 542-1297 or leave a message at the office at 940-779-2414. </p>
<p>For more information on the new truck, the PK east auxiliary and the PK east VFD read the Sept. 19 edition of the Lake Country Sun inside of The Graham Leader.</p>
</div></div></div><span rel="schema:url" resource="/lake-country-sun-news/lcs-new-truck-its-way-pk-vfd" class="rdf-meta element-hidden"></span><span property="schema:name" content="LCS: New truck on its way to PK VFD" class="rdf-meta element-hidden"></span>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even" rel="schema:articleSection"><a href="/lake-country-sun" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Lake Country Sun</span></a></div><div class="field-item odd" rel="schema:articleSection"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Graham%20LeaderID340/"><img src="https://etypeservices.com/LandingPageImages/Graham%20Leader/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Graham%20LeaderID340/">Click here to read Graham Leader</a></h4>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 3);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=45499" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;z-index: 1;position: relative;margin: -20px 0 0 0;height: 20px;text-indent: -9999em" href="http://www.willyweather.com/tx/young-county/graham.html">graham forecasts</a></div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-tpa-northsidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northsidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/grahamleader" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-etype-twitter"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Twitter</span></h3>
            
        <div class="content">
          
<a class="twitter-timeline" data-height="300" href="https://twitter.com/grahamleader">Tweets by grahamleader</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>        </div>

    </div>
</div>
<div id="block-block-40"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="margin: -22px 0 -12px -21px;">
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"e24eddfb-a39b-43df-92df-f2ea8b5fa86c"
    });
  //]]>
</script>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-tpa-northleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Graham Leader</span></h3>
            
        <div class="content">
          <div>
	<strong>GRAHAM OFFICE</strong></div>
<div>
	 620 Oak Street </div>
<div>
	P.O. Box 600</div>
<div>
	 Graham, Texas 76450</div>
<div>
	<strong>Phone:</strong> (940) 549-7800</div>
<div>
	<strong> Fax:</strong> (940) 549-4364</div>
<p> </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2161"><a href="/lifestyles" title="Lifestyles"><span>Lifestyles</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf has-children menu-mlid-2375"><a href="https://www.mercolocal.com/affiliates/Northwest-Texas" title=""><span>Marketplace</span></a></li>
<li class="leaf menu-mlid-2169"><a href="http://www.etypeservices.com/Graham%20LeaderID340/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-3496"><a href="https://etypeservices.com/Lake%20Country%20SunID343/" title=""><span>Lake Country Sun</span></a></li>
<li class="last leaf menu-mlid-2258"><a href="/calendar-node-field-date/month" title=""><span>Calendar</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>User Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2296"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf menu-mlid-3419"><a href="http://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright Policy</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="last leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-39"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Graham Leader Copyright &copy; 2018</p>
        </div>

    </div>
</div>
<div id="block-block-38"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_57122" type="text/javascript" src="//bcg.coupons.com/?scriptId=57122&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="https://www.grahamleader.com/sites/grahamleader.com/files/js/js_uTpGZRbRZm_lrt5640lI88hN-6jGIe3E3hxZcagIuss.js"></script>
</body>
</html>
